Drop Yahoo Messenger via Mikrotik

Mumpung baru belajar soal mikrotik, iseng-iseng browsing ketemu juga sama tehnik buat blokir Yahoo Messenger.
maklum, kepala mudah lupa.. jadi saya tulis di blog ini. barangkali anda juga membutuhkannya... :D

Langkah awal konfigur Layer7 Protocol :
/ip firewall layer7-protocol add name="Yahoo" regexp="^(ymsg|ypns|yhoo).?.?.?.?.?.?.?[lwt].*\xc0\x80" comments="Yahoo Messanger"

Langkah kedua menutup koneksi YM di jaringan :
/ip firewall filter add chain=forward layer7-protocol="Yahoo" action=drop

Setelah itu, bisa anda coba untuk login ke YM. kalo masih bisa login...

drop ym mikrotik pic

Sebetulnya pengguna Yahoo Messenger saat ini bisa dikatakan sudah hampir tidak ada kali ya? karena dengan adanya beragam media chatting, kemungkinan besar banyak pengguna Yahoo Messenger beralih ke aplikasi yang lain, misal Whatsapp, Facebook Messenger atau yang lain. namun bilamana ditempat anda penggunaan Yahoo Messenger masih sering digunakan, bisa diartikan tehnik blokir ini bisa berguna.
Selamat mencoba.

0 comments